Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Issue with Dyn Email Delivery
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 17:24 UTC
Monitoring
On November 27th 2019, between 12:00 UTC and 16:15 UTC a subset of customers may have experienced failures on their SMTP hosts. The issue is resolved at this time. If you are still experiencing issues, please reach out our Technical Support team
Posted Nov 27, 2019 - 17:23 UTC
This incident affected: Dyn Email Delivery (Sending Infrastructure).