Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Internet Intelligence Portal Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jan 03, 2020 - 21:39 UTC
Investigating
On January 2nd 2020, beginning around 01:00 UTC, some customers may experience errors logging into and navigating the Internet Intelligence Portal. Our engineers are investigating and we will post updates as more information is available.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Jan 02, 2020 - 09:12 UTC
This incident affected: Internet Intelligence Product Line (Internet Intelligence).