Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Support Phone Issue
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 16:43 UTC
Identified
We have identified the issue and partially restored service. Agents continue to experience intermittent issues and may utilize email to expedite response to voicemails left for Technical Support. We will provide further updates as available.
Posted Nov 07, 2022 - 12:16 UTC
Investigating
Starting around 12:00 UTC on November 4, 2022, we are currently experiencing issues with accepting or returning calls to our phone queues. Voicemails to our support call queues are being received and response will be provided via email/case. At this time, we recommend customers with urgent needs leave a detailed message including an email address for response.

We are investigating this issue and will provide updates here.

Customers with questions are encouraged to email Dyn Product Support.
Posted Nov 04, 2022 - 14:58 UTC