Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Managed DNS and Email Delivery Portal, Advanced Service, and API Degradation in PAO
Incident Report for Oracle + Dyn
Resolved
As of 14:20 UTC on June 20, Managed DNS users in US West should be experiencing improved performance for DNS queries.
Posted about 2 years ago. Jun 20, 2017 - 16:12 UTC
Update
As of 02:00 UTC, Primary and secondary DNS zone changes are now propagating as expected. Customers who previously made DNS changes should see full propagation shortly if they have not already. DNS resolution is NOT impacted.
Posted about 2 years ago. Jun 20, 2017 - 02:01 UTC
Update
As of 00:45 UTC, we have observed additional issues with zone propagation. Our engineering team is actively investigating and working towards resolution.

We will continue to provide updates on impacted services at regular intervals or as the situation improves.
Posted about 2 years ago. Jun 20, 2017 - 01:04 UTC
Update
As of 00:00 UTC on June 20th, 2017:

* The Managed DNS Portal and API are fully operational. Primary and secondary DNS zone changes are now propagating as expected. Customers who previously made DNS changes should see full propagation shortly if they have not already. DNS resolution is NOT impacted.

* Advanced Services monitoring for Traffic Director and Traffic Manager is fully operational.

* Dynamic DNS is fully operational and may now be used to update dynamic DNS hostnames for Managed DNS.

* Email Delivery customers may notice a discrepancy in reporting metrics. Sending remains unaffected.

* II Portfolio API endpoint performance is degraded.

Our Engineers are continuing to investigate the source of these issues and are working to resolve them as quickly as possible. We will continue to provide updates on impacted services at regular intervals or as the situation improves.
Posted about 2 years ago. Jun 20, 2017 - 00:00 UTC
Update
As of 21:50 UTC:

* The Managed DNS Portal and API are fully operational. Primary and Secondary Zone propagation delays are still occurring for Managed DNS. DNS resolution is NOT impacted.

* Advanced Services monitoring for Traffic Director and Traffic Manager is fully operational.

* Dynamic DNS is fully operational and may now be used to update dynamic DNS hostnames for Managed DNS.

* Email Delivery customers may notice a discrepancy in reporting metrics. Sending remains unaffected.

* II Portfolio API endpoint performance is degraded.

Our Engineers are continuing to investigate the source of these issues and are working to resolve them as quickly as possible. We will continue to provide updates on impacted services at regular intervals or as the situation improves.
Posted about 2 years ago. Jun 19, 2017 - 21:50 UTC
Update
As of 20:20 UTC:

* The Managed DNS Portal and API are fully operational. Zone propagation delays are improving for Managed DNS. DNS resolution is NOT impacted.

* Advanced Services monitoring for Traffic Director and Traffic Manager is fully operational.

* Dynamic DNS is fully operational and may now be used to update dynamic DNS hostnames for Managed DNS.

* Email Delivery customers may notice a discrepancy in reporting metrics. Sending remains unaffected.

* II Portfolio API endpoint performance is degraded.

Our Engineers are continuing to investigate the source of these issues and are working to resolve them as quickly as possible. We will continue to provide updates on impacted services at regular intervals or as the situation improves.
Posted about 2 years ago. Jun 19, 2017 - 20:26 UTC
Update
As of 19:30 UTC:

* The Managed DNS Portal and API are fully operational. Zone propagation delays are improving for Managed DNS. DNS resolution is NOT impacted.

* Users of Advanced Services such as Traffic Director and Traffic Manager will experience degradation in monitoring of those services.

* Dynamic DNS is fully operational and may now be used to update dynamic DNS hostnames for Managed DNS.

* Email Delivery customers may notice a discrepancy in reporting metrics. Sending remains unaffected.

* II Portfolio API endpoint performance is degraded.

Our Engineers are continuing to investigate the source of these issues and are working to resolve them as quickly as possible. We will continue to provide updates on impacted services at regular intervals or as the situation improves.
Posted about 2 years ago. Jun 19, 2017 - 19:38 UTC
Update
As of 18:15 UTC the following issues persist:

* The Managed DNS Portal and API are fully operational. Zone propagation delays are improving for Managed DNS. DNS resolution is NOT impacted.

* Users of Advanced Services such as Traffic Director and Traffic Manager will experience degradation in monitoring of those services.

* Users of Dynamic DNS may be unable to update dynamic DNS hostnames for Managed DNS.

* Email Delivery customers may notice a discrepancy in reporting metrics. Sending remains unaffected.

* II Portfolio API endpoint performance is degraded.

Our Engineers are continuing to investigate the source of these issues and are working to resolve them as quickly as possible. We will continue to provide updates on impacted services at regular intervals or as the situation improves.
Posted about 2 years ago. Jun 19, 2017 - 18:15 UTC
Update
As of 17:15 UTC the following issues persist:

* The Managed DNS Portal continues to exhibit significant degradation. The Managed DNS API will be temporarily unavailable to restore additional functionality. Zone propagation delays continue for Managed DNS. However, DNS resolution is NOT impacted.

* Users of Advanced Services such as Traffic Director and Traffic Manager will experience degradation in monitoring of those services.

* Users of Dynamic DNS may be unable to update dynamic DNS hostnames for Managed DNS.

* Email Delivery customers may notice a discrepancy in reporting metrics. Sending remains unaffected.

* II Portfolio API endpoint performance is degraded.

Our Engineers are continuing to investigate the source of these issues and are working to resolve them as quickly as possible. We will continue to provide updates on impacted services at regular intervals or as the situation improves.
Posted about 2 years ago. Jun 19, 2017 - 17:19 UTC
Update
As of 16:15 UTC the following issues persist:

* The Managed DNS Portal continues to exhibit significant degradation. The Managed DNS API will be temporarily unavailable to restore additional functionality. Zone propagation delays continue for Managed DNS. However, DNS resolution is NOT impacted.

* Users of Advanced Services such as Traffic Director and Traffic Manager will experience degradation in monitoring of those services.

* Users of Dynamic DNS may be unable to update dynamic DNS hostnames for Managed DNS.

* Email Delivery customers may notice a discrepancy in reporting metrics. Sending remains unaffected.

* II Portfolio API endpoint performance is degraded.

Our Engineers are continuing to investigate the source of these issues and are working to resolve them as quickly as possible. We will continue to provide updates on impacted services at regular intervals or as the situation improves.
Posted about 2 years ago. Jun 19, 2017 - 16:19 UTC
Update
As of 15:15 UTC the following issues persist:

* The Managed DNS Portal continues to exhibit significant degradation. The Managed DNS API will be temporarily unavailable to restore additional functionality. Zone propagation delays continue for Managed DNS. However, DNS resolution is NOT impacted.

* Users of Advanced Services such as Traffic Director and Traffic Manager will experience degradation in monitoring of those services.

* Users of Dynamic DNS may be unable to update dynamic DNS hostnames for Managed DNS.

* Email Delivery customers may notice a discrepancy in reporting metrics. Sending remains unaffected.

* II Portfolio API endpoint performance is degraded.

Our Engineers are continuing to investigate the source of these issues and are working to resolve them as quickly as possible. We will continue to provide updates on impacted services at regular intervals or as the situation improves.
Posted about 2 years ago. Jun 19, 2017 - 15:19 UTC
Update
As of 14:15 UTC the following issues persist:

* The Managed DNS Portal and API are continuing to exhibit significant degradation. Zone propagation delays continue for Managed DNS.

* Users of Advanced Services such as Traffic Director and Traffic Manager will experience degradation in monitoring of those services.

* Users of Dynamic DNS may be unable to update dynamic DNS hostnames for Managed DNS.

Our Engineers are continuing to investigate the source of these issues and are working to resolve them as quickly as possible. We will continue to provide updates on impacted services at regular intervals or as the situation improves.
Posted about 2 years ago. Jun 19, 2017 - 14:24 UTC
Update
As of 13:15 UTC, our engineers are investigating significant degradation of the Managed DNS Portal and API and are continuing to work to resolve the Zone propagation delays. Users of Advanced Services such as Traffic Director and Traffic Management will also experience degradation in the monitoring aspects of those services, as additional functions are restored. Managed DNS users in US West, may also experience additional DNS query latency as traffic is routed to other paths.
Posted about 2 years ago. Jun 19, 2017 - 13:16 UTC
Update
As of 11:44 UTC, our engineers are investigating significant degradation of the Managed DNS Portal, API and continuing to work to resolve the Zone propagation delays. Managed DNS users in US West, may be experiencing additional DNS query latency as traffic is routed to other paths.
Posted about 2 years ago. Jun 19, 2017 - 11:46 UTC
Update
As of 11:00 UTC, our engineers are investigating significant degradation of the Managed DNS API and continuing to work to resolve the Zone propagation delays. Managed DNS users in US West, may be experiencing additional DNS query latency as traffic is routed to other paths.
Posted about 2 years ago. Jun 19, 2017 - 11:04 UTC
Update
As of 09:00 UTC, our engineers are still actively working towards rectifying Managed DNS API and Zone propagation delays. Managed DNS users in US West, may be experiencing additional DNS query latency as traffic is routed to other paths
Posted about 2 years ago. Jun 19, 2017 - 09:02 UTC
Update
As of 02:00 UTC, our engineers are actively working towards rectifying any Managed DNS, Email Delivery and API issues. We are currently monitoring for stability purposes and will further update shortly.
Posted about 2 years ago. Jun 19, 2017 - 03:09 UTC
Update
As of 00:46 UTC on June 19, 2017, the Managed DNS UI and API and the Email Delivery UI are currently affected by this incident and users may still experience intermittent degradation. Managed DNS users in US West, may be experiencing additional DNS query latency as traffic is routed to other paths.
Posted about 2 years ago. Jun 19, 2017 - 00:47 UTC
Update
As of 22:40 UTC, the Managed DNS UI and API and the Email Delivery UI are currently affected by this incident and users may still experience intermittent degradation. Managed DNS users in US West, may be experiencing additional DNS query latency as traffic is routed to other paths.
Posted about 2 years ago. Jun 18, 2017 - 22:43 UTC
Update
As of 21:34 UTC, the Managed DNS UI and API and the Email Delivery UI are currently affected by this incident and users may still experience intermittent degradation. Managed DNS users in US West, may be experiencing additional DNS query latency as traffic is routed to other paths.
Posted about 2 years ago. Jun 18, 2017 - 21:35 UTC
Update
As of 20:34 UTC, engineers report that the Email Portal may exhibit intermittent degradation. It is currently undergoing additional recovery of functions. The sending architecture will not be affected during this maintenance.
Posted about 2 years ago. Jun 18, 2017 - 20:46 UTC
Update
As of 19:45 UTC, our engineers are actively working on restoring our Managed DNS UI and API. Managed DNS users in US West, may be experiencing additional DNS query latency as traffic is routed to other paths. The Email Delivery and Self Service (Remote Access) platforms have returned to normal conditions.
Posted about 2 years ago. Jun 18, 2017 - 19:45 UTC
Update
As of 18:43 UTC, our engineers are actively working on restoring our Managed DNS UI and API. Managed DNS users in US West, may be experiencing additional DNS query latency as traffic is routed to other paths.
Posted about 2 years ago. Jun 18, 2017 - 18:45 UTC
Update
As of 16:42 UTC, Managed DNS users in US West, may be experiencing additional DNS query latency as traffic is routed to other paths. At this time, the Self Service portal at account.dyn.com has been restored.
Posted about 2 years ago. Jun 18, 2017 - 17:16 UTC
Update
Engineers report that Email REST API services are restored as of 16:25 UTC.
Posted about 2 years ago. Jun 18, 2017 - 16:38 UTC
Update
As of 16:06 UTC, engineers report that the Email Portal has been restored.
Posted about 2 years ago. Jun 18, 2017 - 16:09 UTC
Update
As of 15:43 UTC, our engineering team is continuing to work towards resolution of the remaining, affected services.
Posted about 2 years ago. Jun 18, 2017 - 15:48 UTC
Update
Engineers report that portal.dynect.net has been restored as of 13:57 UTC.
Posted about 2 years ago. Jun 18, 2017 - 14:06 UTC
Monitoring
Engineers report that they have identified the source of the issue and are working to restore services.
Posted about 2 years ago. Jun 18, 2017 - 13:12 UTC
Investigating
On June 18th, 2017, beginning around 11:40 UTC, Dyn began tracking an issue at our PAO datacenter. Some customers may experience problems logging into and navigating within the Dyn Email Delivery Portal, Dyn Managed DNS Portal and the Self Service portal at account.dyn.com.

Any customers utilizing Dyn's Managed DNS API or Email Delivery API in that location may also experience interruptions. At this time, advanced services monitoring and failover, zone propagation and zone transfers may also be impacted as well as dynamic DNS updates. DNS resolution is not being impacted by this event. Our engineering team is working towards resolution. All updates will be posted as they become available.

Customers with questions are encouraged to contact our Technical Support Team.
Posted about 2 years ago. Jun 18, 2017 - 12:00 UTC
This incident affected: Dyn Managed DNS (Portal, Anycast Network, Primary Zone Propagation, Secondary Zone Propagation), Dyn Email Delivery (Portal), and Dyn.com.