Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Traffic Manager Zone Propagation
Incident Report for Oracle + Dyn
Resolved
On October 8th, 2017 between 09:45 and 10:30 UTC we identified an issue affecting zone propagation for the Managed DNS platform. Users may have experienced elevated propagation times for primary and secondary zones. Normal query resolution was otherwise unaffected.

Customers with questions or concerns surrounding this incident are encouraged to reach out to our Technical Support team.
Posted Oct 08, 2017 - 10:30 UTC
Investigating
We are investigating a delay in zone propagation. Our engineers are currently researching the issue.
Posted Oct 08, 2017 - 09:49 UTC
This incident affected: Dyn Managed DNS (Primary Zone Propagation, Secondary Zone Propagation).