Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Remote Access/DynDNS Pro Service Domain Issue
Incident Report for Oracle + Dyn
Resolved
We've mitigated the issue affecting the Remote Access/DynDNS Pro domain.

End Time: December 11, 2020 3:05 UTC
Posted Dec 11, 2020 - 04:49 UTC
Update
We're continuing to apply a fix to mitigate this issue. As a workaround, we suggest all accounts with hosts on the following domains re-create affected hostnames using alternative host domains:

- fuettertdasnetz.de
- isteingeek.de
- istmein.de
- lebtimnetz.de
- leitungsen.de
- traeumtgerade.de

We will provide updates as they become available. Customers with questions are encouraged to reach out to our Product Support Team.
Posted Dec 10, 2020 - 22:38 UTC
Identified
Starting on December 8, 2020, the following domains were also identified to be impacted by this incident, isteingeek.de, istmein.de, lebtimnetz.de, and leitungsen.de. No additional services or Remote Access Domains are expected to be impacted by this incident.

Customers with questions are encouraged to reach out to our Product Support Team.
Posted Dec 08, 2020 - 21:34 UTC
Investigating
Starting on December 4, 2020 around 00:41 UTC, customers began observing issues using our Remote Access/DynDNS Pro domain: fuettertdasnetz.de. Affected customers will observe resolution failures on their hostnames using our cechire.com domain. No other Remote Access/DynDNS Pro domain or Oracle Dyn service is impacted by this incident.

Customers with questions are encouraged to reach out to our Product Support Team.
Posted Dec 07, 2020 - 23:41 UTC
This incident affected: Self Service DNS (Remote Access).