Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Internet Intelligence Portal Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Dec 07, 2016 - 11:12 UTC
Monitoring
As of 08:56 UTC this service has been resolved and our engineers are monitoring the situation.
Posted Dec 07, 2016 - 10:04 UTC
Identified
On December 7th 2016, beginning around 08:00 UTC, some customers began experiencing intermittent errors logging into and navigating the Dyn Internet Intelligence Portal. Our engineers are investigating and we will post updates as more information is available.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Dec 07, 2016 - 08:00 UTC
This incident affected: Internet Intelligence Product Line (Internet Intelligence, Internet Intelligence - Network, Internet Intelligence - Transit, Internet Alerts).