Dyn Status Updates


See upcoming maintenance and any incidents in progress.

China Network Latency
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jul 11, 2016 - 15:52 UTC
Investigating
On May 6th, 2016, customers using our China Network nameservers began to experience issues with latency. Our engineers are aware of the issue. Our transit provider is working on a resolution. We will post updates as they become available. We do not recommend that customers make any changes in their configuration in response to this event. This only affects our mainland China Network nameservers, not our global Anycast network.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted May 06, 2016 - 16:00 UTC