Dyn Status Updates


See upcoming maintenance and any incidents in progress.

2FA Provider Issues for SMS Codes
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jan 09, 2018 - 21:52 UTC
Investigating
On January 8th, 2018, beginning around 19:11 UTC, one of our SMS providers began having intermittent delays in 2FA code messages. We are working with the provider to get these issues resolved as quickly as possible. TOTP authenticator applications, such as Google Auth, used for 2FA verification are not affected. Updates will be posted as they become available.

Customers with questions are encouraged to reach out to our Technical Support Team by email and request a callback if required.
Posted Jan 08, 2018 - 20:12 UTC
This incident affected: Dyn Email Delivery (Portal) and Dyn Managed DNS (Portal).