Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Update Client | Host Connectivity
Incident Report for Oracle + Dyn
Resolved
On January 16th, 2024, around 15:30 UTC, we mitigated the issue affecting Oracle Dyn services.
Posted Jan 16, 2024 - 17:23 UTC
Identified
Around January 12, 2024, we identified the root cause of the problem and are working towards a resolution to fixing the DDNS connectivity issue.
Posted Jan 12, 2024 - 05:00 UTC
Investigating
Starting around 16:38 UTC on January 11th, 2024, customers using the Dyn Update Client app may be observing update endpoint resolution failures when attempting to update their Dyn hostname. This issue impacts any customer using the Update Client app for Remote Access or Standard DNS. Engineers are currently investigating and updates will be provided here as available.
Customers with questions are encouraged to reach out to Dyn Customer Support.
Posted Jan 11, 2024 - 16:30 UTC
This incident affected: Self Service DNS (Dyn Updater).