Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in Amsterdam NL
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 9 days ago. Feb 10, 2019 - 12:50 UTC
Monitoring
On Feb 10th 2019, beginning around 00:00 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in Amsterdam, NL. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted 9 days ago. Feb 10, 2019 - 03:10 UTC