Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS Name Resolution Issues
Incident Report for Oracle + Dyn
Resolved
Update: To inform our customers, as of 18:30 UTC, on July 7th, 2015 our CTO, Matt Larson has issued an update to his blog post found here: http://hub.dyn.com/h/i/108387308-update-managed-dns-issue-july-6-2015 regarding the Name Resolution Issue from July 6th, 2015.
Posted Jul 07, 2015 - 18:30 UTC
Update
As of 23:30 UTC, the resolution remains stable. Our engineers will continue to monitor the situation. Our blog post can be found here http://hub.dyn.com/h/i/108387308-update-managed-dns-issue-july-6-2015
Posted Jul 06, 2015 - 23:31 UTC
Monitoring
We currently have a resolution in place and are monitoring progress. Name resolution should begin returning to normal performance levels at this time.
Posted Jul 06, 2015 - 22:26 UTC
Investigating
Beginning at 21:30 UTC, July 6, 2015, some users may be experiencing failing name resolution when attempting to monitor Dyn Anycast networks. We are investigating this issue and looking into a resolution as quickly as possible.

We do not recommend making any configuration changes at this time.

Customers with any questions are encouraged to reach out to our Technical Support Team.
Posted Jul 06, 2015 - 21:30 UTC
This incident affected: Dyn Managed DNS (Anycast Network).