Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Email Delivery API issues
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted May 15, 2018 - 01:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2018 - 01:01 UTC
Investigating
Beginning at approximately 23:30 UTC on 14 May, 2018, some customers may have began experiencing connectivity issues when attempting to connect to and navigate our Dyn Email Delivery API. This issue affects reporting and sending via the API. However sending mail sending via SMTP is not impacted by this event.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted May 15, 2018 - 00:16 UTC
This incident affected: Dyn Email Delivery (API, Portal).