Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS Portal and API Service Degradation
Incident Report for Oracle + Dyn
Resolved
As of 21:00 UTC, all services have been restored. Customers should be able to access the Managed DNS Portal and utilize the API without issue as well as perform updates to Dynamic DNS hostnames.

Our Engineers are continuing to investigate the root cause of the issue.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted almost 2 years ago. Jun 27, 2017 - 21:24 UTC
Update
* The Managed DNS Portal remains unavailable and API calls are degraded but improving. DNS resolution is NOT impacted.

* Advanced Services monitoring for Traffic Director and Traffic Manager is fully operational.

* Dynamic DNS is fully operational and may be used to update dynamic DNS hostnames for Managed DNS.

Our Engineers are continuing to investigate the source of these issues and are working to resolve them as quickly as possible. We will continue to provide updates on impacted services at regular intervals or as the situation improves.
Posted almost 2 years ago. Jun 27, 2017 - 20:07 UTC
Update
As of 18:32 UTC, the Managed DNS Portal has become unavailable. Managed DNS API remains degraded and our engineers continue to investigate the issue.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted almost 2 years ago. Jun 27, 2017 - 18:36 UTC
Update
At this time, the Managed DNS Portal is available and the Managed DNS API should be more performant. Our engineers continue to investigate the root cause of the issue.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted almost 2 years ago. Jun 27, 2017 - 18:18 UTC
Update
Some customers may experience degradation of the Dyn Managed DNS API at this time. Our engineers are investigating the cause and we will post updates as they become available.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted almost 2 years ago. Jun 27, 2017 - 17:11 UTC
Investigating
On June 27th, 2017, beginning around 16:00 UTC, some customers may experience problems logging into and navigating within the Dyn Managed DNS Portal. Our engineers are investigating the issue and we will post updates as they become available.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted almost 2 years ago. Jun 27, 2017 - 16:00 UTC
This incident affected: Dyn Managed DNS (API, Portal).