Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Metrics Delay
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 06:40 UTC
Monitoring
On January 21st, 2020 at approximately 11:00 AM UTC, we detected an issue with the Web Application Security metric widget. Some customers may experience metrics performance degradation as a result. Traffic and other WAF services are not affected.

We have developed and implemented a fix for this issue, and are currently monitoring service performance.

Customers with questions are encouraged to reach out to the Product Support Team.
Posted Jan 21, 2020 - 19:12 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal).