Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Email Portal Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Dec 01, 2016 - 12:41 UTC
Monitoring
As of 12:27 UTC on December 1st 2016, our Dyn Email Delivery portal has been restored to service.
Posted Dec 01, 2016 - 12:29 UTC
Investigating
At approximately 11:25 UTC on December 1st 2016, our engineers identified performance degradation with our Dyn Email Delivery portal. Customers may experience issues logging in at this time. Engineering is currently investigating the issue and updates will be posted as information becomes available.

Please note that email sending is not currently affected by this issue.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Dec 01, 2016 - 11:26 UTC
This incident affected: Dyn Email Delivery (Portal).