Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Third Party Provider Maintenance - Single Sign On (SAML)
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 18, 2019 - 21:30 UTC
Monitoring
Beginning on June 12th 2018, Oracle Dyn's Third Party Provider for Single Sign On (SAML) will be conducting maintenance to their service. Although impact is not expected, some customers may experience degraded services when logging in via their Single Sign On (SAML) Portal.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 3 months ago. Jun 11, 2019 - 20:57 UTC