Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Intermittent service disruption for Dyn Managed DNS, under investigation.
Incident Report for Oracle + Dyn
Resolved
This incident was resolved at 20:55 UTC, January 23rd, 2020. If you are still experiencing issues with your service please contact support for further assistance.
Posted Jan 23, 2020 - 21:20 UTC
Update
We are continuing to investigate this issue.
Posted Jan 23, 2020 - 18:34 UTC
Investigating
Beginning 15:20 UTC, January 23rd, 2020, customers will have experienced intermittent service disruption for the service components listed below. Our engineers are currently investigating this issue and we will provide an update in due course.
Posted Jan 23, 2020 - 16:56 UTC
This incident affected: Dyn Managed DNS (API, Portal, Advanced Features) and Dyn Email Delivery (API).