Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Managed DNS: Portal/UI Degradation
Incident Report for Oracle + Dyn
Resolved
This incident is resolved. During this event, customers may have experienced intermittent portal 503 errors when attempting to access the Managed DNS portal starting around 17:00 until mitigation at 18:48 UTC. If you have any questions, we encourage you to reach out to our Dyn Product Support team.
Posted Apr 03, 2024 - 19:16 UTC
Investigating
We are currently investigating issues impacting the Managed DNS web portal. Customers may be experiencing 503 errors when attempting to access the Managed DNS service portals via DynID. We will update with further information as it becomes available.
Posted Apr 03, 2024 - 18:42 UTC
This incident affected: Dyn Managed DNS (Portal).