Dyn Status Updates


See upcoming maintenance and any incidents in progress.

DDoS Attack Against Dyn Managed DNS
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 16, 2019 - 18:57 UTC
Investigating
Starting at 17:15 UTC on February 16, 2019, we began monitoring and mitigating a DDoS attack against our Dyn Managed DNS infrastructure. Some customers may experience increased DNS query latency and delayed zone propagation during this time. Updates will be posted as information becomes available.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted about 1 month ago. Feb 16, 2019 - 17:47 UTC