Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS and Email Portal Service Degradation [Retrospective]
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Oct 11, 2016 - 14:29 UTC
Investigating
On October 11, 2016, beginning at 14:15 UTC until approximately 14:25 UTC, some customers may have experienced problems logging into and navigating within the Dyn Email Delivery Portal and Dyn Managed DNS Portal. Our engineers are investigating the issue and we will post updates as they become available. We do not recommend that customers make any changes to their configuration in response to this issue.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Oct 11, 2016 - 14:15 UTC
This incident affected: Dyn Email Delivery (Portal) and Dyn Managed DNS (Portal).