Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS Portal Service Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Aug 08, 2017 - 21:40 UTC
Investigating
On August 8th, 2017, beginning around 20:55 UTC, some customers may experience problems logging into and navigating within the Dyn Managed DNS Portal. Our engineers are investigating the issue and we will post updates as they become available. No impact to Dyn Managed DNS Resolution or API is expected.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Aug 08, 2017 - 20:55 UTC
This incident affected: Dyn Managed DNS (Portal).