Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Community Forum Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 14 days ago. Feb 05, 2019 - 16:18 UTC
Investigating
On February 5th, 2019, beginning around 14:55 UTC, we observed intermittent failures on the Dyn Community Forum. Our engineers are investigating the issue and we will post updates as they become available.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 14 days ago. Feb 05, 2019 - 15:18 UTC
This incident affected: Dyn.com.