Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Propagation delays with Standard DNS & Remote Access
Incident Report for Oracle + Dyn
Resolved
This incident is resolved as of 15:40 UTC.
Posted Nov 02, 2022 - 15:44 UTC
Investigating
On November 2nd, 2022 beginning around 10:37 UTC, we began investigating an issue with Dyn Standard DNS & Email Delivery. Our engineers have identified an issue in the service core host site causing delays in pushing updates to the edge responders. Customers impacted by this issue will observe delays in the global propagation of new or updated records. This issue does not affect any other Dyn services.

Customers should not make any changes at this time. Updates will be posted as they become available

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Nov 02, 2022 - 14:33 UTC
This incident affected: Self Service DNS (Remote Access, Standard DNS).