Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Managed DNS and Portal | UI Degradation
Incident Report for Oracle + Dyn
Resolved
As of 15:19 UTC, engineers have confirmed that the Manage DNS and Managed DNS portal is now accessible again via the UI. Engineers confirm that the issue was caused by a recent upgrade that has been reverted back.
Posted May 15, 2023 - 18:42 UTC
Investigating
Starting at 15:05 UTC on May 15th 2023, Dyn Managed DNS engineers began investigating issues impacting the web portal and Manage DNS login access. Customers may be unable to login and Manage DNS and Portal UI. We will update with further information as it becomes available.
Posted May 15, 2023 - 15:44 UTC
This incident affected: Dyn Managed DNS (API, Portal).