Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in Singapore
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Aug 08, 2017 - 01:53 UTC
Update
Our engineers are continuing to work with our providers to resolve the issue. Customers will continue to experience additional DNS query latency as traffic is routed to other paths in the region. There is no impact to Dyn Managed DNS Nameservers or peripheral infrastructure.

Customers with any questions are encouraged to reach out to our Technical Support team.
Posted Aug 07, 2017 - 21:11 UTC
Monitoring
Our engineers continue to monitor the situation and work towards resolving the issue. Customers will continue to experience additional DNS query latency as traffic is routed to other paths in the region. There is no impact to Dyn Managed DNS Nameservers or peripheral infrastructure.

Customers with any questions are encouraged to reach out to our Technical Support team.
Posted Aug 07, 2017 - 16:40 UTC
Investigating
On August 7th, 2017, beginning around 2:24 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in Singapore. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Technical Support team.
Posted Aug 07, 2017 - 02:24 UTC
This incident affected: Dyn Managed DNS (Anycast Network).