Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS API Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Oct 11, 2018 - 21:21 UTC
Investigating
As of 20:30 UTC, customers may still be experiencing issues with Advanced Services monitoring on the Managed DNS platform. Our engineers continue to investigate the issue and we will post updates as soon as we have them available.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted Oct 11, 2018 - 20:32 UTC
Monitoring
At approximately 20:13 UTC, our engineering team completed the emergency maintenance for the Managed DNS service. Performance on impacted services should be returning to normal levels however we are continuing to monitor. Updates will continue to be posted as information becomes available.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted Oct 11, 2018 - 20:22 UTC
Update
At approximately 19:42 UTC, Dyn engineers began performing additional maintenance to the Managed DNS service. Customers may experience 503 errors when accessing the Managed DNS Web Portal. Additionally, users interacting with the API may experience delayed transactions and elevated zone propagation times.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted Oct 11, 2018 - 19:55 UTC
Investigating
On October 11th, 2018, beginning around 18:55 UTC, Dyn engineers began performing emergency maintenance on our Managed DNS API. Users interacting with the API may experience delayed transactions and elevated zone propagation times. No impact to Dyn Managed DNS Nameservers or other peripheral infrastructure is expected. Updates will continue to be posted as information becomes available.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted Oct 11, 2018 - 18:59 UTC
This incident affected: Dyn Managed DNS (API, Advanced Features).