Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Internet Intelligence may be sending some erroneous alerts
Incident Report for Oracle + Dyn
Resolved
Our engineers have identified and fixed the issue as of 2016-09-16 22:16 UTC and we will continue to monitor.
Posted Sep 16, 2016 - 23:47 UTC
Investigating
On September 16, 2016, beginning around 13:57 UTC, our engineers identified an alerting issue with II-Network. During this time customers may receive alerts that may not be valid. We are working to resolve this issue at this time. We do not recommend that customers make any changes to their configuration in response to this issue.
Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Sep 16, 2016 - 13:57 UTC
This incident affected: Internet Intelligence Product Line (Internet Intelligence - Network).