Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Managed DNS | US East (Ashburn) Region | CN-120041
Incident Report for Oracle + Dyn
Resolved
The Emergency Maintenance has been completed and the issue is resolved.
Posted Sep 10, 2021 - 17:27 UTC
Investigating
On September 10, 2021, beginning around 14:00 UTC, our engineers began performing Emergency Maintenance on the Dyn Managed DNS service.

Customers may experience increased latency while this is completed. Customers with questions are encouraged to reach out to our Product Support Team.
Posted Sep 10, 2021 - 16:21 UTC
This incident affected: Dyn Managed DNS (Anycast Network).