Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Advanced Services Monitoring Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Nov 29, 2017 - 03:25 UTC
Investigating
On Tuesday, November 28th 2017, starting at 23:45 UTC, Dyn's advanced service monitoring experienced degradation. Customers may have experienced missing probe results and advanced service failover during this time. Engineers are currently investigating.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Nov 29, 2017 - 02:14 UTC
This incident affected: Dyn Managed DNS (Advanced Features).