Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Suite Portal Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jul 18, 2019 - 12:24 UTC
Investigating
On July 17th, 2019, beginning around 21:35 UTC Oracle + Dyn Web Application Security Suite engineers began investigating a problem with the Dojo portal. Traffic and services are not currently affected.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted Jul 17, 2019 - 22:19 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal, Mitigation Centers, Global PoPs).