Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Managed DNS API Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 06, 2019 - 17:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Feb 06, 2019 - 17:12 UTC
Investigating
On February 6th, 2019, between 16:33 UTC and 16:44 UTC, Dyn engineers performed emergency maintenance on our Managed DNS API. Users interacting with the API may have experienced failed or delayed transactions. No impact to Dyn Managed DNS Nameservers or other peripheral infrastructure is expected.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted 5 months ago. Feb 06, 2019 - 17:11 UTC