Dyn Status Updates


See upcoming maintenance and any incidents in progress.

{Retrospective} Dyn Managed DNS Emergency Maintenance in Warsaw, PL
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 14 days ago. May 10, 2019 - 07:56 UTC
Monitoring
From approximately 06:28 UTC to 06:34 UTC on May 9th, 2019, our engineers performed emergency maintenance on our data center in Warsaw, Poland. Some users may have experienced additional DNS query latency in the WAW region as traffic was routed to other paths.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 15 days ago. May 09, 2019 - 07:29 UTC