Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Email Reporting Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.

Customers with any questions are encouraged to reach out to our Technical Support Team.
Posted May 03, 2017 - 12:28 UTC
Update
Our engineers continue to investigate the issue however sent counts are now updated to April 26th, 2017. We will continue to investigate the issue and update as necessary.
Posted Apr 28, 2017 - 16:10 UTC
Identified
Our engineers are continuing to investigate the issue. Sent counts between April 20th, 2017 and April 24th, 2017 are being added back at this time and should be available by April 27th, 2017. Further updates will be made at that time.
Posted Apr 27, 2017 - 02:05 UTC
Investigating
Our engineers have identified an issue with Sent reports showing 0 sent since April 21st, 2017. This issue only affects reporting. Mail sending is unaffected by this issue. Our engineers are working to resolve this issue.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Apr 24, 2017 - 15:53 UTC
Monitoring
Our engineers have identified the cause of report counts showing inaccurate results as a result of delayed bounces offsetting the count of email delivered on the day of the bounce, rather than the day the original message was sent. Our engineers have confirmed that the sending of mail and the processing of the bounces themselves remain within normal parameters.

Our engineers are continuing to monitor the situation.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Apr 23, 2017 - 05:18 UTC
Investigating
Beginning around 15:00 UTC on April 22nd, 2017, some customers may have begun to experience issues with report counts showing inaccurate results. Some customers may also have begun to experience issues with exporting files coming back empty. Our engineers are aware and are working to resolve this issue.

Mail sending is not impacted by this event.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Apr 21, 2017 - 15:00 UTC
This incident affected: Dyn Email Delivery (Delivery and Engagement Data).