Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Emergency Provider Maintenance in Hong Kong, HKG
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 04, 2019 - 20:06 UTC
Monitoring
Our engineers are implementing a fix to this issue and will be restoring the Hong Kong MPoP to service between 17:30 and 19:30 UTC.
Posted 3 months ago. Jan 02, 2019 - 17:52 UTC
Investigating
Our engineers are continuing to investigate this issue and will be removing the Hong Kong MPoP from service during this period. Following this, traffic will be automatically routed to other regions.
Posted 3 months ago. Dec 21, 2018 - 10:12 UTC
Identified
Customers may notice published changes are not propagating to Hong Kong nodes at this time. This does not impact publishing to nodes in other regions. Engineers continue to work on the issue.
Posted 3 months ago. Dec 21, 2018 - 09:32 UTC
Investigating
On December 21st, 2018, beginning around 23:20 UTC one of our upstream providers began performing emergency maintenance to their infrastructure in Hong Kong, HKG. Customers may be unable to access management and monitoring features for the HKG MP. Transit services and traffic are not affected at this time.

Customers with questions are encouraged to reach out to our Product Support Team.
Posted 3 months ago. Dec 21, 2018 - 01:17 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Global PoPs).