Dyn Status Updates


See upcoming maintenance and any incidents in progress.

DDoS Attack Against Dyn Bulk Hosting
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Sep 28, 2016 - 17:05 UTC
Investigating
Starting at 12:10 UTC on September 28th, 2016, we began monitoring and mitigating a DDoS attack against our Dyn Bulk Hosting infrastructure. Some Bulk Hosting customers may experience increased DNS query latency and delayed zone propagation during this time.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Sep 28, 2016 - 12:10 UTC