Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Suite Log Delay
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 6 days ago. Dec 07, 2018 - 13:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 days ago. Dec 07, 2018 - 08:53 UTC
Investigating
On December 7th, 2018, beginning around 04:00 UTC Oracle + Dyn Web Application Security Suite engineers began investigating a delay in log processing. Traffic and services are not currently affected.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 7 days ago. Dec 07, 2018 - 07:26 UTC