Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in Dallas, TX
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 10 days ago. May 14, 2019 - 12:42 UTC
Investigating
On May 14th, 2019, beginning around 07:15 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in Dallas, TX. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted 10 days ago. May 14, 2019 - 07:27 UTC