Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Remote Access/DynDNS Pro Service Domain Issue: Selfip.biz
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jan 04, 2023 - 14:56 UTC
Identified
Starting on December 19, 2022, Remote Access (DynDNS Pro) customers may start to observe intermittent issues to some of their DDNS hosts. The following domain was identified to be impacted by this incident:

* Selfip.biz

No additional services or Remote Access Domains are expected to be impacted.

UPDATE: The issue has been identified and our engineers are actively working to implement a fix.

ETA for resolution is currently unknown. However, as a workaround solution, users may create a new host name using an alternate domain for any time sensitive connections.

This post will be updated when a fix is in place.

Customers with questions are encouraged to reach out to our Product Support Team.
Posted Dec 20, 2022 - 15:24 UTC
This incident affected: Self Service DNS (Remote Access).