Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS Emergency Maintenance in Ashburn, VA
Incident Report for Oracle + Dyn
Resolved
Managed DNS resolution and API services stabilized September 9th, 2022 around 00:18 UTC. Customers may have experienced a brief period of API latency and/or timeouts as services rebalanced on September 8th, 2022 around 23:54 UTC.
Posted Sep 09, 2022 - 12:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2022 - 00:05 UTC
Update
Engineers for our hosting service in Ashburn, VA have identified the source of the site degradation and are working on recovery. Managed DNS announcements in and around the US East are automatically rerouting queries for successful response, however the extended rerouting has resulted in some additional latency, timeouts and retries on internal services which may be causing occasional API latency and/or failures. We are working to resolve this incident and will follow up with information here as available.
Posted Sep 09, 2022 - 00:03 UTC
Investigating
On September 8th, 2022 starting around 20:33 UTC, Dyn Managed DNS engineers began emergency maintenance in Ashburn, VA (IAD). At this time, users accessing zones hosted in Managed DNS in and around US-East may experience additional DNS latency as queries are rerouted for response. Traffic Manager services with IAD regional routing may experience unexpected DNS response based on the region receiving the redirected query. No impact is expected to other regions, services or to DNS change propagation.

Customers with questions are encouraged to reach out to Dyn Technical Support.
Posted Sep 08, 2022 - 21:56 UTC
This incident affected: Dyn Managed DNS (Anycast Network).