Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Chat Provider Issues
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jan 27, 2017 - 14:33 UTC
Investigating
On January 12th, 2017, beginning around 17:15 UTC, our Customer Chat provider began having intermittent issues with their chat system to our Customer Support members. We are working with our provider to get these issues resolved as quickly as possible. Updates will be posted as they become available.

Customers looking to use chat should reach out via phone or email.
Posted Jan 12, 2017 - 17:15 UTC