Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Domain Registration Emergency Maintenance
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 15 days ago. Mar 06, 2019 - 21:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Mar 06, 2019 - 20:11 UTC
Investigating
On March 6th, 2019 at 19:00 UTC, OpenSRS began performing emergency maintenance on their domain registration platform. During this period customers may be unable to update or renew TLD domains through Dyn.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 15 days ago. Mar 06, 2019 - 19:46 UTC
This incident affected: Domain Services (Domain Registration).