Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Domain Registration Emergency Maintenance
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Nov 30, 2017 - 23:51 UTC
Monitoring
Everything appears to be functioning normally at this point. We are monitoring closely.
Posted Nov 30, 2017 - 23:39 UTC
Investigating
On Thursday November 30th beginning around 22:28 UTC, we began performing emergency maintenance on our domain registration system. Users may experience errors or delays when attempting to register domains or when attempting to update domain information.

Customers with questions or concerns are encouraged to reach out to our Customer Support team.
Posted Nov 30, 2017 - 23:09 UTC