Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Traffic Director Monitoring Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Apr 28, 2017 - 13:32 UTC
Investigating
On April 27th, 2017, starting at 19:00 UTC, our engineers began investigating an issue with Traffic Director Monitoring in the Managed DNS platform. Customers may experience possible delays when creating new monitors in their Traffic Director services. Our engineers are working on correcting the issue at this time. DNS Resolution is not affected by this issue.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Apr 27, 2017 - 19:00 UTC
This incident affected: Dyn Managed DNS (Advanced Features).