Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Suite Metrics Delay
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 25, 2019 - 13:03 UTC
Identified
Engineers expect to release a fix for this issue on Tuesday, June 25th, 2019.
Posted 4 months ago. Jun 21, 2019 - 14:31 UTC
Investigating
On June 18th, 2019, beginning around 00:15 UTC, UTC Oracle + Dyn Web Application Security Suite engineers began investigating a delay in metrics processing. Traffic and services are not currently affected.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 4 months ago. Jun 18, 2019 - 00:15 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal).