Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS emergency maintenance
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Aug 15, 2017 - 18:56 UTC
Investigating
On August 15, beginning around 10:00 UTC, our engineers started investigating issues with the Dyn Managed DNS service affecting primary zone creation via zone transfer. Primary zone creation via all other methods are available through the web user interface. Secondary zone creation and updates are unaffected.

Customers with any questions are encouraged to reach out to our Technical Support team.
Posted Aug 15, 2017 - 10:02 UTC
This incident affected: Dyn Managed DNS (Advanced Features).