Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Suite Log Delay
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 12, 2019 - 12:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 11, 2019 - 12:21 UTC
Investigating
On March 7th 2019 beginning around 13:00 UTC Oracle + Dyn Web Application Security Suite engineers began investigating a delay in log processing. Customers may experience a delay in logging. Traffic and services are not currently affected.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 6 months ago. Mar 07, 2019 - 14:03 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal).