Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Delays with our logging pipeline for Oracle Dyn Web Application Security Suite
Incident Report for Oracle + Dyn
Update
Our engineering team has applied a fix which has improved log delays for OCI Web Application Acceleration and Security Services. Traffic and services are not currently affected.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted Jan 16, 2020 - 16:18 UTC
Investigating
On January 10th 2020, beginning around 14:25 UTC, we detected a delay with our logging pipeline for OCI Web Application Acceleration and Security Services. Our engineers are investigating and we will post updates as more information is available. Some customers may experience service degradation as a result.

Customers with questions are encouraged to reach out to the Product Support Team.
Posted Jan 13, 2020 - 16:59 UTC
This incident affects: Oracle Dyn Web Application Security Suite (Portal).