Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Internet Intelligence Network and Transit UI Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jul 22, 2017 - 09:44 UTC
Investigating
On July 22 2017, beginning around 08:50 UTC, our engineers identified degradation within our Dyn Internet Intelligence UI. When attempting to log in customers may have experienced intermittent connection errors.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Jul 22, 2017 - 08:50 UTC
This incident affected: Internet Intelligence Product Line (Internet Intelligence, Internet Intelligence - Network, Internet Intelligence - Transit, Internet Alerts).