Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS | Portal and API degradation
Incident Report for Oracle + Dyn
Resolved
As of 16:03 UTC, this issue is now resolved. Customers with questions or continuing to see issues are encouraged to contact Dyn Product Support at this time.
Posted Sep 13, 2022 - 16:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2022 - 15:46 UTC
Investigating
On September 13th, 2022 around 15:10 UTC, we began investigating intermittent issues affecting the Dyn Managed DNS API and DynID/Service portals. Impacted customers may observe timeout errors on the API and web portal 503s which may be successful on retries. Our engineers are actively investigating at this time. Updates will be provided here as available.

Customers with questions are encouraged to reach out to the Dyn Support team.
Posted Sep 13, 2022 - 15:43 UTC
This incident affected: Dyn Managed DNS (API, Portal).